Lightspeed K Series API degraded performance
Incident Report for SO'USE
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 18:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 14:16 CET
Investigating
Currently the Lightspeed K Series API is showing slow response times and orders are sometimes failing. We are monitoring the situation.
Posted Mar 29, 2024 - 14:06 CET
This incident affected: Bestellsystem and Kassenschnittstellen (Lightspeed K Series).